To Fix Error “Require TLS 1.1 for HTTPS connections” of MavensMate v6.0

Well, you may have found that MavensMate shows an error “Server raised fault: ‘UNSUPPORTED_CLIENT: TLS 1.0 has been disabled in this organization. Please use TLS 1.1 or higher when connecting to Salesforce using https.” as below, if you are using MavensMate v6.0 in Sublime Text 3,which is because Salesforce disabled TLS 1.0 encryption recently, for […]

read more

Setup an awesome Salesforce developer environment with Sublime Text 3

Why Sublime Text 3 ? I’ve been working with Force.com for about 2 years, and always using Eclipse+Force.com IDE(See here, Eclipse Force.com IDE Installation)as my development environment. I don’t think it is difficult to use, but it could more friendly. For example: 1. It doesn’t support APEX and VF assist ※Seriously?! It looks like using […]

read more