To Fix Error “Require TLS 1.1 for HTTPS connections” of MavensMate v6.0

Well, you may have found that MavensMate shows an error “Server raised fault: ‘UNSUPPORTED_CLIENT: TLS 1.0 has been disabled in this organization. Please use TLS 1.1 or higher when connecting to Salesforce using https.” as below, if you are using MavensMate v6.0 in Sublime Text 3,which is because Salesforce disabled TLS 1.0 encryption recently, for more details you can take a look at HERE
MavensMate Error To fix this, upgrading MavensMate to v7.0(Beta) seems the only way for now, as the following:

Install MavensMate-app

First, The lastest MavensMate-app must be installed and be running alongside of Sumlime Text, you can download it from HERE

Upgrade MavensMate

In order to install the v7 betas, you must add “MavensMate” to your Package Control “install_prereleases” user setting, see below:
Package Controll Setting MavensMate install_prereleases Upgrade Package


After configure mm_workspace setting, you can use MavensMate as normal right now.


Require TLS 1.1 for HTTPS setting Require TLS 1.1 for HTTPS workspace

Enjoy It!